IC434 und Flamme

Fotos von Objekten außerhalb unseres Sonnensystems
Antworten
Benutzeravatar
AchimL
. . .
. . .
Beiträge: 203
Registriert: 10.03.2017, 20:04

IC434 und Flamme

Beitrag von AchimL » 09.02.2018, 08:36

Hallo Astrogemeinde

Diese Woche konnte auch ich wieder mal ein paar Photonen aufnehmen.
Diesmal habe ich mit meiner EOS7D und dem 300mm L-Objektiv auf IC434 gehalten.
Insgesamt sind 3h Bel.Zeit zusammen gekommen, bei jeweils 5 Minuten Einzelbildern.
Die Bearbeitung der Daten habe ich dann komplett mit PixInsight durchgeführt... (Irgendwann ist ja immer das ersten mal... :paranoid: )
Das Programm ist ja wirklich nicht unbedingt selbst erklärend, aber zumindest ist das Ergebnis "schön bunt" geworden... :nod:
Alnitak lies sich fast nicht im Zaun halten und auch der Hintergrund ist noch nicht optimal, denke ich.
Hier ist also sicherlich noch weiteres Üben notwendig !!

Nichts desto trotz möchte ich euch mein Ergebnis hier zeigen.
IC434.jpg
Anregungen und Kritik wie immer erwünscht.

Viele Grüße... AchimL

Benutzeravatar
Desaster
.
.
Beiträge: 167
Registriert: 13.03.2017, 07:34

Re: IC434 und Flamme

Beitrag von Desaster » 09.02.2018, 11:10

Hi Achim,

Na, der Flammennebel hat wirklich flammende Farben abbekommen.... außerdem hast Du den Hintergrund schon sehr stark beschnitten, aber.... üben, üben......

Ist das eigentlich das 300er f4 Teil?? Wenn ja, dasselbe hatten wir auch mal in Verwendung, aber nach 2 Fotos haben wir es nur noch für die Taglichtfotografie verwendet. Selbst bei Offenblende waren die Sterne gleich wie bei Dir dreieckig und trotz abblenden wurde es nicht besser.

lg
tom

Benutzeravatar
AchimL
. . .
. . .
Beiträge: 203
Registriert: 10.03.2017, 20:04

Re: IC434 und Flamme

Beitrag von AchimL » 09.02.2018, 20:33

Hallo Tom

Danke für Dein Feedback.
Es ist das 70-300 L IS USM von Canon (weis) 1 zu 4 bis 5,6 , welches ich verwendet habe.
Ganz so schlecht bildet es den Nachthimmel nicht ab denke ich, aber dafür ist es ja auch nicht konstruiert worden.
Am Tage ist es aber wirklich gut.

Mit PX muss ich noch umzugehen lernen, das ist klar. Aber vielleicht hat ja hier der eine oder andere noch Tipps und Tricks
oder auch Tutorials die ich noch durchackern könnte.... :nod:

Viele Grüße... AchimL

Benutzeravatar
Frank_
. . . .
. . . .
Beiträge: 324
Registriert: 10.03.2017, 23:06
Wohnort: Eggersdorf b. Berlin

Re: IC434 und Flamme

Beitrag von Frank_ » 09.02.2018, 20:43

Hallo Achim,

die Region ist einfach immer wieder schön anzusehen. Dein Bearbeitungsversuche in PI gehen schon in die richtige Richtung. Das Bild ist etwas dunkel gehalten, da könntest du sicher noch etwas mehr sichtbar machen. Probier mal.
Viele Grüße
Frank
_________________________
www.deep-sky-astroteam.de

Benutzeravatar
AchimL
. . .
. . .
Beiträge: 203
Registriert: 10.03.2017, 20:04

Re: IC434 und Flamme

Beitrag von AchimL » 09.02.2018, 20:49

Hallo Frank

Ja, ist ziemlich dunkel der HG aber ich hatte ansonsten einen meines Erachtens zu unregelmäßigen HG.
Hier ist noch besseres Vorbereiten des Gesamtbildes erforderlich, denke ich.
Aber das finde ich sicherlich noch heraus wenn ich mehr über PX gelernt habe.

Vielen Dank für Dein Feedback

Viele Grüße... AchimL

Benutzeravatar
roszl
. .
. .
Beiträge: 198
Registriert: 10.03.2017, 21:22

Re: IC434 und Flamme

Beitrag von roszl » 09.02.2018, 23:37

Hallo Achim,

für nur 3 Std. Belichtungszeit ist das doch schon ein gutes Bild geworden! Die Brennweite passt ja ausgezeichnet zu dieser schönen Region!
OK, an Pixinsight habe ich mich auch noch nicht herangewagt...

Viele Grüße

Roland

Benutzeravatar
AchimL
. . .
. . .
Beiträge: 203
Registriert: 10.03.2017, 20:04

Re: IC434 und Flamme

Beitrag von AchimL » 16.02.2018, 11:31

Hallo Roland

Auch Dir eine Dankeschön für Dein Feedback.
Einfach mal an PixInsight ran wagen. Ist auch nur ein Programm.... :roll:

Viele Grüße... AchimL

Antworten