"sicherheitsproblem"

Probleme rund um astronomicum.de
Antworten
Benutzeravatar
m57
Rainmaker
Beiträge: 124
Registriert: 10.03.2017, 20:34

"sicherheitsproblem"

Beitrag von m57 »

Hallo,
mein feuerfuchs mag euch plötzlich nicht mehr wegen abgelaufener Zertifikate???? :question:
CS und viele Grüße
Thomas
Benutzeravatar
m57
Rainmaker
Beiträge: 124
Registriert: 10.03.2017, 20:34

Re: "sicherheitsproblem"

Beitrag von m57 »

gerade ein update erhalten geht momentan
CS und viele Grüße
Thomas
Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 745
Registriert: 27.02.2017, 15:52

Re: "sicherheitsproblem"

Beitrag von Holger-Sassning »

Hallo Thomas,

die Meldung habe ich gestern auch bekommen. :nixweiss:

Ich glaube, so langsam wird der Firefox zum Problem. :roll:
Es gibt immer wieder Seiten, die der FF nicht laden will, andere Browser machen da dann keine Probleme. :nixweiss:
viele Grüße und allzeit ClearSky
Holger
Team astronomicum
Benutzeravatar
Stefan_Lilge
. . .
.  .  .
Beiträge: 1480
Registriert: 10.03.2017, 22:35
Wohnort: Berlin

Re: "sicherheitsproblem"

Beitrag von Stefan_Lilge »

Hallo Holger,

das Problem existiert auch bei Edge, Opera und Chrome, ist also nicht auf einen Browser beschränkt.
Bei meiner privaten Webseite ist das auch so, da habe ich den Eindruck, dass es an dem gewählten Protokoll liegt.
Die modernen Browser wollen nur "https"-Seiten, einfach "http"-Verbindungen halten sie für unsicher. Für meine private Webseite habe ich nicht auf https umgestellt weil das monatliche Gebühren beim Provider kostet und ich die Seite eh nur für Bilderlinks verwende...
Viele Grüße
Stefan
Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 745
Registriert: 27.02.2017, 15:52

Re: "sicherheitsproblem"

Beitrag von Holger-Sassning »

Mein Firefox macht es wieder mit https, alle anderen Browser weigern sich.

Da muss dann wohl Volker mal ran.
viele Grüße und allzeit ClearSky
Holger
Team astronomicum
Benutzeravatar
VolkerMehlich
Team Astronomicum
Team Astronomicum
Beiträge: 71
Registriert: 05.03.2017, 16:23
Kontaktdaten:

Re: "sicherheitsproblem"

Beitrag von VolkerMehlich »

So,
habe dann mal geprüft und repariert.

Diesen Tag habe ich schon lange befürchtet.

Letsencrypt lässt Zertifikatserneuerungen nur noch über acme-v2 zu.

Es meckert schon mehrere Monate, dass unser Server acme-v1 benutzt, was aber nicht stimmt.

Ich hab´s einfach mal leufen lassen und siehe da: Nix geht mehr. :cry:

Die Lösung ist so einfach, dass man da erstmal drauf kommen muss:
Website - Zertifikat einmal abschalten, 5 Min. warten und wieder einschalten. :ups:

Sollte also mit allen Browsern wieder laufen... :D
Gruß und CS
Volker

Team Astronomicum
Frank
. .
.  .
Beiträge: 1149
Registriert: 11.03.2017, 06:42
Wohnort: Berlin

Re: "sicherheitsproblem"

Beitrag von Frank »

Volker ist der Beste
😊👍

Gruß Frank
Benutzeravatar
Stefan_Lilge
. . .
.  .  .
Beiträge: 1480
Registriert: 10.03.2017, 22:35
Wohnort: Berlin

Re: "sicherheitsproblem"

Beitrag von Stefan_Lilge »

Hallo Volker,

auch von mir vielen Dank für die kreative Lösung :-)
Viele Grüße
Stefan
Benutzeravatar
steinplanet
. . . .
. . . .
Beiträge: 492
Registriert: 11.03.2017, 19:10
Wohnort: Saarlouis
Kontaktdaten:

Re: "sicherheitsproblem"

Beitrag von steinplanet »

Jep, jetzt ist alles wieder ok!! :)

Danke Volker :thumbsup: :thumbsup:
Klaren Himmel und Grüße aus dem Saarland

Bild Willi
Benutzeravatar
m57
Rainmaker
Beiträge: 124
Registriert: 10.03.2017, 20:34

Re: "sicherheitsproblem"

Beitrag von m57 »

Hi,
ja Dank auch!
Wann haben wir uns eigentlich in Baruth gesehen??
Sag jetzt bitte keine jahreszahl.
CS und viele Grüße
Thomas
Benutzeravatar
Edmund
. . . .
. . . .
Beiträge: 485
Registriert: 12.03.2017, 22:22
Wohnort: Landos Frankreich
Kontaktdaten:

Re: "sicherheitsproblem"

Beitrag von Edmund »

Geht auch aus F wieder :thumbsup: :D
Gruß und immer cs

Mein Blog
Youtube
Antworten