Forum funktioniert nicht auf Smartphone

Probleme rund um astronomicum.de
Antworten
Benutzeravatar
JBeisser
. . .
. . .
Beiträge: 234
Registriert: 13.03.2017, 19:46
Wohnort: Lilienthal

Forum funktioniert nicht auf Smartphone

Beitrag von JBeisser »

Hallo Admins,

seit einer Weile habe ich das Problem, das Forum nicht mehr mit dem Smartphone (in meinem Fall ein iPhone 7+) benutzen zu können. Die Forenliste lässt sich nicht mehr scrollen, stattdessen wird ein Balken mit der Aufschrift "Desktop Version" eingeblendet. Wähle ich diese an, kann ich ebenfalls nicht scrollen und es wird ein schwarzer Balken mit der Aufschrift "Mobile Version" eingeblendet. Das Wechseln funktioniert also, aber nicht das Scrollen zwischen den Themen oder zwischen den Beiträgen.

Schaut Euch das einmal an.

Viele Grüße
Jürgen
Frank
.
.
Beiträge: 911
Registriert: 11.03.2017, 06:42
Wohnort: Berlin

Re: Forum funktioniert nicht auf Smartphone

Beitrag von Frank »

Hallo Jürgen

welcher Browser? Versionsnummer
kann dir zwar nicht helfen aber das wird es brauchen

vielleicht gibt es auch eine Alternative, kenne mich mit Äpfel nicht aus

Gruß Frank
Benutzeravatar
Jedi2014
.
.
Beiträge: 901
Registriert: 11.03.2017, 00:09
Wohnort: Bremen
Kontaktdaten:

Re: Forum funktioniert nicht auf Smartphone

Beitrag von Jedi2014 »

Ist bei mir seit ein paar Wochen genau so. IPad, iPhone... iOS 14. Man kann nicht mehr scrollen, nur noch den ersten Beitrag so halb lesen. Wurde etwas am CSS geändert? Leider ist das Forum so unbenutzbar für mich.
Viele Grüße
Jens
__
http://www.spaceimages.de
Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 621
Registriert: 27.02.2017, 15:52

Re: Forum funktioniert nicht auf Smartphone

Beitrag von Holger-Sassning »

Hallo Jürgen und Jens,

zur Lösung eures Problems kann ich nichts betragen.
Da muss sich unser Serverfachmann drum kümmern. :nixweiss:

Bei mir allerdings funktioniert alles einwandfrei.
Allerdings habe ich auch nur ein Android Smartphone.
viele Grüße und allzeit ClearSky
Holger
Team astronomicum
Benutzeravatar
JBeisser
. . .
. . .
Beiträge: 234
Registriert: 13.03.2017, 19:46
Wohnort: Lilienthal

Re: Forum funktioniert nicht auf Smartphone

Beitrag von JBeisser »

Hallo Holger,

danke für Deine Antwort. Der Browser, Safari, ist vom jeweiligen Betriebssystem abhängig, da gibt es keine separate Browser-Versionsnummer. Das Betriebssystem ist genau wie bei Jens iOS 14.2.

Viele Grüße nach Berlin

Jürgen
Benutzeravatar
VolkerMehlich
Team Astronomicum
Team Astronomicum
Beiträge: 65
Registriert: 05.03.2017, 16:23
Kontaktdaten:

Re: Forum funktioniert nicht auf Smartphone

Beitrag von VolkerMehlich »

Hi Leuts,
ich habe da zwar in letzter Zeit einige Updates eingespielt, allerdings prüfe ich immer nur Alles außer Apple.

Wenn das erst seit der neuesten Version von Safari auftritt, muss ich das Problem leider auf Apple verweisen...

Hier fließen zur Zeit nur Sicherheitsupdates im Forum sowie im Portal ein.
Am CSS wurde seit ewiger Zeit nix geändert.

In allen wichtigen Browsern außerhalb der Apfelwelt teste ich jedes Update und da läuft Alles rund. :ups:
Gruß und CS
Volker

Team Astronomicum
Frank
.
.
Beiträge: 911
Registriert: 11.03.2017, 06:42
Wohnort: Berlin

Re: Forum funktioniert nicht auf Smartphone

Beitrag von Frank »

VolkerMehlich hat geschrieben: 27.11.2020, 21:53

Hier fließen zur Zeit nur Sicherheitsupdates im Forum sowie im Portal ein.
Am CSS wurde seit ewiger Zeit nix geändert.
Hallo Volker

in meinem Browser steht NICHT SICHER
:nixweiss: was für Updates?
gut EDGE ist sicher und zeigt wohl externe Bilder nicht an , Chromium funktioniert und ist nicht sicher, können einen ganz schön auf den Keks gehen diese ständigen Kastrationen von Funktionalität im Namen der Sicherheit :(

Gruß Frank
Benutzeravatar
JBeisser
. . .
. . .
Beiträge: 234
Registriert: 13.03.2017, 19:46
Wohnort: Lilienthal

Re: Forum funktioniert nicht auf Smartphone

Beitrag von JBeisser »

Mal bitte nicht so bräsig, Volker, mach was! ;)

Alle anderen Foren, in denen ich mich tummele, funktionieren mit den Äpfelchen problemlos.

Viele Grüße
Jürgen
Benutzeravatar
VolkerMehlich
Team Astronomicum
Team Astronomicum
Beiträge: 65
Registriert: 05.03.2017, 16:23
Kontaktdaten:

Re: Forum funktioniert nicht auf Smartphone

Beitrag von VolkerMehlich »

Hallo Jürgen und alle anderen "Apfelesser",

"bräsig" nehme ich jetzt mal nicht so ernst. ;)

Ich betreibe das hier auch nur "nebenberuflich" 8O .

Ich habe für ein brauchbares Update des Forums mehrere Monate gewartet, weil in den verschieden Versionen heftige Fehler waren.
Jetzt habe ich endlich wieder eine wirklich gute Version am Laufen.
Das Portal drumherum ist ebenfalls auf dem neuesten Stand.

Am CSS wurde allerdings nichts verändert!

Was ich hiermit sagen will:

Es kann durchaus mal sein, dass auch ein Browserupdate Scheiße produziert.
Da muss man auch mal auf das nächste oder übernächste Update warten. :coffee:

Natürlich werde ich versuchen, das Problem zu lösen. :ups:

Aus beruflichen Gründen wird das aber Januar werden.

Sollte ich früher eine Lösung finden, werde ich Euch sofort informieren.

Weitere Symptome auf Euren Browsern könnt Ihr mir gerne mitteilen. Vielleicht hilft mir das bei der Diagnose...
Gruß und CS
Volker

Team Astronomicum
Benutzeravatar
VolkerMehlich
Team Astronomicum
Team Astronomicum
Beiträge: 65
Registriert: 05.03.2017, 16:23
Kontaktdaten:

Re: Forum funktioniert nicht auf Smartphone

Beitrag von VolkerMehlich »

So, liebe Apfelesser auf Safari.

Die Sache ließ mir natürlich keine Ruhe und da habe ich heute mal etwas rumgebastelt. :ups:

Und siehe da: Es gab einen Fehler im Template.

Sollte jetzt alles wieder laufen.

Bitte mal Test und Feedback von Euch... :roll:

Ich hole mir jetzt mal ein :beer: :D
Gruß und CS
Volker

Team Astronomicum
Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 621
Registriert: 27.02.2017, 15:52

Re: Forum funktioniert nicht auf Smartphone

Beitrag von Holger-Sassning »

Ich hole mir jetzt mal ein :beer:
Haste dir verdient. :thumbsup:
Bring mir bitte eines mit.
viele Grüße und allzeit ClearSky
Holger
Team astronomicum
Benutzeravatar
JBeisser
. . .
. . .
Beiträge: 234
Registriert: 13.03.2017, 19:46
Wohnort: Lilienthal

Re: Forum funktioniert nicht auf Smartphone

Beitrag von JBeisser »

Hallo Volker,

solltest Du auch nicht allzu ernst nehmen, war nur als kleiner Motivationsbeschleuniger gedacht ;) . Herzlichen Dank für Deinen Einsatz, jetzt funktioniert wieder alles, jedenfalls zumindest auf meinem Apfel :danke:

Noch einen schönen Abend, bis dann

Viele Grüße
Jürgen
Benutzeravatar
Jedi2014
.
.
Beiträge: 901
Registriert: 11.03.2017, 00:09
Wohnort: Bremen
Kontaktdaten:

Re: Forum funktioniert nicht auf Smartphone

Beitrag von Jedi2014 »

Moin Volker,

Super, jetzt läuft wieder alles. Danke für deine Mühe. Ich kenn das ja, bei Fehlern sind immer erst mal die anderen Schuld :D klasse, dass du das beheben konntest.
Viele Grüße
Jens
__
http://www.spaceimages.de
Frank
.
.
Beiträge: 911
Registriert: 11.03.2017, 06:42
Wohnort: Berlin

Re: Forum funktioniert nicht auf Smartphone

Beitrag von Frank »

Na denn, :beer: :beer: :danke: :klatsch:
Antworten